SLX 9540

Ürün kodu:BR-SLX-9540-24S-AC-F

Bulut hizmetlerinin, 4K HD video akışının, Nesnelerin İnternetinin (IoT) ve milyarlarca cihaz için mobil bağlantının standart hale gelmesiyle birlikte kuruluşların iletişim ve iş yürütme yöntemlerini modernleştirmesi gerekiyor. Muazzam miktarda ağ kapasitesi tüketmenin yanı sıra, kuruluşlar daha fazla iş çevikliği ve performansı için müşteri taleplerini karşılamaya çalışırken, bu hizmetler operasyonel karmaşıklığı da artırıyor.

Dijital çağda başarılı olmak için kuruluşların, maliyetleri artırmadan operasyonlarını basitleştirmelerine ve hızlandırmalarına olanak tanıyan ağ platformlarına ihtiyacı var. Bu tür platformlar, ağ operasyonlarını analiz etmek ve otomatikleştirmek için yenilikçi yazılımlar içerir, böylece OpEx’i azaltır ve CapEx’i önemli ölçüde azaltmak için yönlendirme performansı ve ölçek ile esnek dağıtım seçenekleri sunar.

Esnek, Yüksek Performanslı Bir Anahtarlama Platformu

ExtremeRouting SLX 9540, hem bugün hem de gelecekte ağ bant genişliği, cihazlar ve hizmetlerdeki hızlı büyümeyi karşılamak için gereken performansı uygun maliyetli bir şekilde sunmak üzere tasarlanmıştır. Extreme SLX-OS tarafından desteklenen bu esnek platform, şu anda en zorlu servis sağlayıcı, veri merkezi ve kurumsal ağlarda kullanılan kanıtlanmış Extreme yönlendirme, MPLS, Taşıyıcı Ethernet ve VXLAN yer paylaşımı teknolojisinden yararlanan taşıyıcı sınıfı gelişmiş özellikler sağlar. Ve bunların tümü, alan ve güç tasarrufu sağlayan iletim donanımı aracılığıyla sağlanır.

Esnek mimari, kayıpsız iletim için derin ara bellekleme, gelişmiş MPLS, Taşıyıcı Ethernet özellikleri veya VXLAN ağ sanallaştırma katmanları gerektiren veri merkezi kenarı, WAN kenarı, IXP ve ortak yerleşim veri merkezi dağıtımları gibi çeşitli dağıtım seçeneklerini destekleyen optimum işlemler için tasarlanmıştır. ve daha fazla bant genişliği. Ayrıca SLX 9540, yenilikçi ağ otomasyonu, görünürlük ve Extreme SLX Insight Mimarisi ile dijital kuruluşların artan çeviklik ve analitik ihtiyaçlarının karşılanmasına yardımcı olur.

Öne Çıkanlar

  • Veri merkezi ara bağlantısı, WAN kenarı, IXP ve ortak yerleşim veri merkezi dağıtımları için optimize edilmiş yoğunluğu, özellikleri ve performansı uygun maliyetli bir şekilde sunarak esnek uç bağlantısı sağlar
  • Çeşitli dağıtım seçenekleri için yoğun 10 GbE ve 100 GbE bağlantı noktalarının birden fazla yapılandırmasını içerir
  • Endüstri lideri bir teknolojiyle 720 Mpps’ye kadar iletim kapasitesi ve 800 Gbps’ye kadar anahtar yapısı kapasitesi sunar
  • 1U form faktöründe 6 GB ayarlanabilir, ultra derin paket arabellekleri
  • Tek bir platformda tam IPv4/v6 anahtarlama, MPLS, VPLS, VLL ve BGP-EVPN VXLAN yer paylaşımı özellikleri dahil olmak üzere taşıyıcı sınıfı yönlendirme sağlar
  • Azaltılmış MTTR ile gelişmiş sorun giderme, cihaz dışı Büyük Veri analitiği ve izleme platformlarının optimize kullanımı ve akıllı otomasyon için Extreme SLX Insight Mimarisi aracılığıyla özelleştirilebilir, gerçek zamanlı izlemeyi destekler

SLX 9540-24S SLX 9540-48S
Anahtar başına 100 GbE/40 GbE bağlantı noktası etkinleştirildi Yok 1 6
Anahtar başına 10 GbE/1 GbE birleşik bağlantı noktası etkinleştirildi 24 1 48
Anahtar başına 1 GbE bağlantı noktası etkinleştirildi 24 1 Yok
Bağlantı noktası türü 10 GbE SFP+, 1 GbE SFP+ 100 GbE QSFP-28, 40 GbE QSFP+, 10 GbE SFP+, 1 GbE SFP+
Anahtar başına paket arabellekleri 6GB 6GB
Rota ölçeği 1.500.000 (IPv4), 140.000 (IPv6) 1.500.000 (IPv4), 140.000 (IPv6)
OptiScale™ İnternet Yönlendirme Evet Evet
Jumbo çerçeve (maksimum boyut) 9.216 bayt 9.216 bayt
QoS öncelik sıraları (bağlantı noktası başına) 8 8
MPLS Extreme SLX-OS gelişmiş özellik lisansı ile Extreme SLX-OS gelişmiş özellik lisansı ile
OptiScale™ İnternet Yönlendirme Extreme SLX-OS gelişmiş özellik lisansı ile Extreme SLX-OS gelişmiş özellik lisansı ile
Maksimum 100 GbE/40 GbE bağlantı noktası 6 6
Maksimum 10 GbE/1 GbE bağlantı noktası 48 48
Anahtar yapısı kapasitesi (veri hızı, tam çift yönlü) 800 Gb/sn 800 Gb/sn
İletim kapasitesi (veri hızı, tam çift yönlü) 720 Mp/sn 720 Mp/sn
Hava akışı Önden arkaya veya arkadan öne (sipariş edilebilir seçenek) Önden arkaya veya arkadan öne (sipariş edilebilir seçenek)
Fan modülü yuvaları 5 (4+1 yedeklilik) 5 (4+1 yedeklilik)
Maksimum AC güç kaynağı derecesi 650W 650W
Güç Kaynakları Modüler 650W AC güç kaynağı (iki PSU’ya kadar) Güç Kaynakları Modüler 650 W DC güç kaynağı (iki PSU’ya kadar) Güç Kaynakları Modüler 650 W DC güç kaynağı (iki PSU’ya kadar)
Yükseklik 1,72 inç/4,37 cm/1 RU 1,72 inç/4,37 cm/1 RU
Genişlik 17,32 inç/44,00 cm 17,32 inç/44,00 cm
Yalnızca kablo yönetimi veya fan kolları olmayan derinlikli kasa 17,51 inç/44,47 cm 17,51 inç/44,47 cm
Yalnızca şasi ağırlığı 19,84 lb/9,00 kg 19,84 lb/9,00 kg
Yalnızca şasi ağırlığı Seyircinin Ses Basıncı

  • Ön: 63,0 dBA
  • Arka: 69,0 dBA
  • Sağ Taraf: 63,2 dBA
  • Sol Taraf: 63,2 dBA
  • Ortalama: 64,6 dBA

Çift Hızlı (D)
72 bağlantı noktalı 10 GbE
Esnek Hız (D)
36 bağlantı noktalı 100 GbE
Çift Hızlı (M)
72 bağlantı noktalı 10 GbE
Esnek Hız (M)
36 bağlantı noktalı 100 GbE
Modül başına 100 GbE bağlantı noktası Yok 36 Yok 36
Modül başına 40 GbE bağlantı noktası Yok 60 Yok 60
Modül başına 10 GbE bağlantı noktası 72 240 72 240
Modül başına 1 GbE bağlantı noktası 72 Yok 72 Yok
Bağlantı noktası türü 10 GbE
1 GbE
100 GbE QSFP-28
40 GbE
10 GbE patlaması
10 GbE
1 GbE
100 GbE QSFP-28
40 GbE
10 GbE patlaması
Modül başına paket arabellekleri 8GB 24GB 12 GB 36GB
Rota ölçeği 256.000 (IPv4) 256.000 (IPv4) OptiScale 1.500.000 (IPv4)
140.000 (IPv6)
OptiScale 1.500.000 (IPv4)
140.000 (IPv6)
OptiScale™ İnternet Yönlendirme HAYIR HAYIR Evet Evet
MPLS HAYIR HAYIR Evet Evet
Tipik AC güç tüketimi (W) 250 617 250 617
Maksimum AC güç tüketimi (W) 362 856 362 856

1 GbE bağlantı noktalarında ek 10 GbE/1 GbE desteğini etkinleştirmek üzere Extreme SLX 9540-24S için Talep Üzerine Kapasite (CoD) ve 100 GbE/40 GbE’yi etkinleştirmek üzere Talep Üzerine Bağlantı Noktaları (PoD) için 1 yazılım yükseltme lisansları mevcuttur. bağlantı noktaları Extreme SLX 9540-24S’yi Extreme SLX 9540-48S’ye eşdeğer hale getirir.

IEEE Uyumluluğu

  • ethernet
    • 802.3-2005 CSMA/CD Erişim Yöntemi ve Fiziksel Katman Özellikleri
    • 802.3ab 1000BASE-T
    • 802.3ae 10 Gigabit Ethernet
    • 802.3u 100BASE-TX, 100BASE-T4, 100BASE-FX Otomatik Anlaşma ile 100 Mb/sn’de Hızlı Ethernet
    • 802.3x Akış Kontrolü
    • 1 Gbps’de fiber optik üzerinden 802.3z 1000BASE-X Gigabit Ethernet
    • 802.3ad Bağlantı Toplama
    • 802.1Q Sanal Köprülü LAN’lar
    • 802.1D MAC Köprüleri
    • 802.1w Hızlı STP
    • 802.1s Çoklu Yayılan Ağaçlar
    • 802.1ag Bağlantı Hatası Yönetimi (CFM)
    • 8023.ba 100 Gigabit Ethernet
    • 802.1ab Bağlantı Katmanı Keşif Protokolü
    • 802.1x Bağlantı Noktası Tabanlı Ağ Erişim Kontrolü
    • First Mile Link OAM’de 802.3ah Ethernet
    • Ethernet için ITU-T G.8013/Y.1731 OAM mekanizmaları
    • MVRP için 802.1ak

RFC Uyumluluğu

  • Genel Protokoller
    • RFC768UDP
    • RFC 791 IP’si
    • RFC 792 ICMP
    • RFC 793 TCP
    • RFC 826 ARP
    • RFC 854 TELNET
    • Ethernet üzerinden RFC 894 IP
    • RFC 903 RARP
    • RFC 906 TFTP Önyüklemesi
    • RFC 950 Alt Ağı
    • RFC 951 ÖnyüklemeP
    • RFC 1027 Vekil ARP
    • RFC 1042 IP İletim Standardı
    • RFC 1166 İnternet Numaraları
    • IP Çoklu Yayın için RFC 1122 Ana Bilgisayar Uzantıları
    • RFC 1191 Yol MTU Keşfi
    • RFC 1340 Atanan Numaralar
    • RFC 1542 BootP Uzantıları
    • RFC 1591 DNS (istemci)
    • IPv4 Yönlendiricileri için RFC 1812 Gereksinimleri
    • RFC 1858 IP Parçası Filtreleme için Güvenlik Hususları
    • RFC 2131 BootP/DHCP Yardımcısı
    • RFC 2578 Yönetim Bilgilerinin Yapısı Sürüm 2
    • RFC 2784 Genel Yönlendirme Kapsüllemesi
    • RFC 3021 IPv4 Noktadan Noktaya Bağlantılarda 31 Bit Önekleri Kullanma
    • RFC 3768 VRRP
    • RFC 4001 İnternet Ağı Adresleri için Metin Kuralları
    • RFC 4632 Sınıfsız Etki Alanları Arası Yönlendirme (CIDR)
    • MPLS için RFC 4950 ICMP Uzantıları
    • RFC 5880 Çift Yönlü Yönlendirme Algılama
    • RFC 5881 IPv4 ve IPv6 için Çift Yönlü İletim Algılaması (Tek Atlama)
    • RFC 5882 Çift Yönlü Yönlendirme Algılamanın Genel Uygulaması
    • RFC 5884 Çok Atlamalı Yollar için Çift Yönlü Yönlendirme Algılaması
  • BGP4
    • RFC 1745 OSPF Etkileşimleri
    • RFC 1772 İnternette BGP Uygulaması
    • RFC 1997 Toplulukları ve Nitelikleri
    • TCP MD5 aracılığıyla RFC 2385 BGP Oturum Koruması
    • RFC 2439 Rota Flap Sönümleme
    • RFC 2918 Rota Yenileme Yeteneği
    • RFC 3392 Yetenek Duyurusu
    • RFC 3682 eBGP Oturum Koruması için Genelleştirilmiş TT L Güvenlik Mekanizması
    • RFC 4271 BGPv4
    • RFC 4364 BGP/MPLS IP Sanal Özel Ağlar
    • RFC 4456 Rota Yansıması
    • RFC 4486 BGP Durdurma Bildirimi Mesajı Alt Kodları
    • RFC 4724 BGP için Zarif Yeniden Başlatma Mekanizması
    • Dört sekizli AS Sayı Alanı için RFC 4893 BGP Desteği
    • RFC 5065 BGP4 Konfederasyonları
    • RFC 5291 BGP-4 için Giden Yön Filtreleme Yeteneği
    • RFC 5396 Otonom Sistem (AS) Numaralarının Metinsel Gösterimi
    • RFC 5668 4-Octect AS’ye özgü BGP Genişletilmiş Topluluğu
  • OSPF
    • RFC 1745 OSPF Etkileşimleri
    • RFC 1765 OSPF Veritabanı Taşması
    • Dijital İmzalı RFC 2154 OSPF (Şifre, MD-5)
    • RFC 2328 OSPF v2
    • RFC 3101 OSPF NSSA
    • RFC 3137 OSPF Saplama Yönlendiricisi Reklamı
    • RFC 3630 TE OSPF v2’ye Uzantılar
    • RFC 3623 Sorunsuz OSPF Yeniden Başlatma
    • RFC 4222 Belirli OSPF Sürüm 2’nin Öncelikli Tedavisi
    • RFC 5250 OSPF Opak LSA Seçeneği
  • IS-IS
    • RFC 1195 TCP/IP ve İkili Ortamlarda Yönlendirme
    • RFC 1142 OSI IS-IS Etki Alanı İçi Yönlendirme Protokolü
    • RFC 3277 IS-IS Kara Delikten Kaçınma
    • RFC 5120 IS-IS Çoklu Topoloji Desteği
    • RFC 5301 Dinamik Ana Bilgisayar Adı Değişimi
    • RFC 5302 Etki Alanı Genelinde Önek Dağıtımı
    • RFC 5303 IS-IS Noktadan Noktaya Üç Yollu El Sıkışma
    • RFC 5304 IS-IS Şifreleme Kimlik Doğrulaması (MD-5)
    • RFC 5306 IŞİD için Yeniden Başlatma Sinyali (yardımcı mod)
    • RFC 5309 Bağlantı durumu yönlendirme protokollerinde LAN üzerinden noktadan noktaya işlem
  • IPv4 Çoklu Yayın
    • RFC 1112 IGMP v1
    • RFC 2236 IGMP v2
    • RFC 4601 PIM-SM
    • RFC 4607 PIM-SSM
    • RFC 4610 PIM kullanan Anycast RP
    • PIM için RFC 5059 BSR
  • QOS
    • RFC 2474 DiffServ Tanımı
    • RFC 2475 Farklılaştırılmış Hizmetler için Bir Mimari
    • RFC 2597 Garantili Yönlendirme PHB Grubu
    • RFC 2697 Tek Hız Üç Renkli İşaretleyici
    • RFC 2698 İki Oranlı Üç Renkli İşaretleyici
    • RFC 3246 Hızlandırılmış Yönlendirme PHB’si
  • IPv6 Çekirdeği
    • RFC 1887 IPv6 tek noktaya yayın adresi ayırma mimarisi
    • RFC 1981 IPv6 Yolu MTU Keşfi
    • RFC 2375 IPv6 Çok Noktaya Yayın Adres Atamaları
    • RFC 2450 Önerilen TLA ve NLA Atama Kuralları
    • RFC 2460 IPv6 Şartnamesi
    • RFC 2462 IPv6 Durum Bilgisiz Adres – Otomatik Yapılandırma
    • RFC 2464 IPv6’nın Ethernet Ağları Üzerinden İletimi
    • RFC 2471 IPv6 Test Adresi tahsisi
    • RFC 2711 IPv6 Yönlendirici Uyarı Seçeneği
    • RFC 3315 IPv6 için Dinamik Ana Bilgisayar Yapılandırma Protokolü (DHCPv6)
    • RFC 3587 IPv6 Küresel Tek Noktaya Yayın — Adres Formatı
    • RFC 4193 Benzersiz Yerel IPv6 Tek Noktaya Yayın Adresleri
    • RFC 4291 IPv6 Adresleme Mimarisi
    • RFC 4301 IP Güvenlik Mimarisi
    • RFC 4303 Kapsülleme Güvenlik Yükü
    • RFC 4305 ESP ve AH şifrelemesi
    • RFC 4443 ICMPv6
    • AH /ESP kullanan OSPFv3 için RFC 4552 Kimlik Doğrulaması
    • RFC 4835 Şifreleme Alg. Talep. ESP için
    • IP sürüm 6 (IPv6) için RFC 4861 Komşu Keşfi
  • IPv6 Yönlendirme
    • IPv6 için RFC 2740 OSPFv3
    • RFC 2545 IPv6 için BGP-MP Kullanımı
    • RFC 5308 IPv6’yı IS-IS ile Yönlendirme
    • RFC 6164 Yönlendiriciler Arası Bağlantılarda 127 Bit IPv6 Öneklerini Kullanma
    • DNS Niteliklerine Sahip IPv6 Yönlendirici Reklamları için RFC 8106 Desteği
  • MPLS
    • RFC 2205 RSVP v1 İşlevsel Belirtimi
    • RFC 2209 RSVP v1 Mesaj İşleme Kuralları
    • MPLS üzerinden RFC 2702 TE
    • RFC 2961 RSVP Yenileme Genel Gider Azaltma Uzantıları
    • RFC 3031 MPLS Mimarisi
    • RFC 3032 MPLS Etiket Yığını Kodlaması
    • RFC 3037 LDP’nin Uygulanabilirliği
    • RFC 3097 RSVP Şifreleme Kimlik Doğrulaması
    • RFC 3209 RSVP-TE
    • RFC 3270 MPLS Farklılaştırılmış Hizmetlerin Desteği
    • RFC 3478 LDP Sorunsuz Yeniden Başlatma
    • RFC 3815 MPLS, LDP için Yönetilen Nesnelerin Tanımı
    • RFC 4090 LSP Tünelleri için Uzantıları RSVP-TE’ye Hızlı Yeniden Yönlendirme
    • RFC 4364 BGP/MPLS IP Sanal Özel Ağlar
    • RFC 4379 OAM
    • RFC 4448 Ethernet’in MPLS ağları üzerinden taşınması için kapsülleme yöntemleri
    • RFC 5036 LDP Şartnamesi
    • RFC 5305 IŞİD-TE
    • RFC 5443 LDP IG P ​​Senkronizasyonu
    • RFC 5561 LDP Yetenekleri
    • RFC 5712 MPLS Trafik Mühendisliği Yumuşak Önalım
    • RFC 5918 LDP “Yazılan Joker Karakter” FEC
    • RFC 5919 LDP Etiketi Reklamının Tamamlandığını Sinyalleme
  • Katman 2 VPN ve PWE3
    • RFC 3343 TT L MPLS ağlarında işleme
    • RFC 3985 Sahte Tel Emülasyonu Uçtan Uca (PWE3) Mimarisi
    • RFC 4364 BGP/MPLS IP Sanal Özel Ağlar
    • RFC 4447 LDP4 kullanarak Sahte Tel Kurulumu ve Bakımı
    • RFC 4448 Ethernet’in MPLS Ağları Üzerinden Taşınması için Kapsülleme Yöntemleri
    • Katman 2 Sanal Özel Ağlar için RFC 4664 Çerçevesi
    • Katman 2 Sağlayıcı Tarafından Sağlanan Sanal Özel Ağlar için RFC 4665 Hizmet Gereksinimleri
    • LDP Sinyallemesini kullanan RFC 4762 VPLS
    • RFC 5542 Sahte Tel (PW) Yönetimi için Metinsel Kuralların Tanımları
    • RFC 6391 Sahte Tellerin Akışa Duyarlı Taşınması
    • RFC 6870 PW Tercihli İletim Durumu Biti
    • RFC 7432 BGP MPLS Tabanlı Ethernet VPN – Kısmi
    • RFC 7348 Sanal Genişletilebilir Yerel Alan Ağı (VXLAN): Sanallaştırılmış Katman 2 Ağlarının Katman 3 Ağları (Kısmi) Üzerinde Yer Paylaşımına Yönelik Bir Çerçeve
    • draft-sd-l2vpn-evpn-overlay-03 (EVPN kullanan bir Ağ Sanallaştırma Yer Paylaşımı Çözümü) Kısmi
    • draft-ietf-bess-evpn-overlay-04 (VXLAN kapsülleme ile EVPN kullanan bir Ağ Sanallaştırma Yer Paylaşımı Çözümü) Kısmi
    • draft-ietf-bess-evpn-overlay-12 EVPN kullanan bir Ağ Sanallaştırma Yer Paylaşımı Çözümü
    • draft-ietf-bess-evpn-igmp-mld-proxy-00 (EVPN için IGMP ve MLD Proxy’si)

Yönetim ve Görünürlük

  • Entegre endüstri standardı Komut Satırı Arayüzü (CLI)
  • RFC 854 Telnet
  • RFC 2068 HTTP
  • RFC 2818 HTTPS
  • RFC 3176 sFlow v5
  • VXLAN’a sFlow uzantısı
  • RFC 4253 Güvenli Kabuk (SSH)
  • Güvenli Kopyalama (SCP v2)
  • SFTP
  • RFC 8040 RESTCONF Protokolü – PATCH, PUT, POST, DELETE desteği.
  • RFC 5905 Ağ Zaman Protokolü Sürüm 4
  • RFC 3986 Tekdüzen Kaynak Tanımlayıcısı (URI): Genel Sözdizimi
  • RFC 6241 NETCONF Yapılandırma Protokolü (Kısmi)
  • RFC 4742 “Güvenli Kabuk (SSH) Üzerinden NETCONF Yapılandırma Protokolünü Kullanma”
  • RFC 6020, “YANG – Ağ Yapılandırma Protokolü (NETCONF) için Bir Veri Modelleme Dili”
  • RFC 6021, “Ortak YANG Veri Türleri”
  • RFC 4741 NETCONF (Kısmi)
  • RFC 4741 NETCONF (Kısmi)
  • OpenFlow 1.3
  • Krom
  • Kıvırmak
  • Tcp dökümü
  • Wireshark
  • SNMP Altyapısı (v1, v2c, v3)
  • RFC 1157 Basit Ağ Yönetimi Protokolü
  • RFC 1908 İnternet standardı Ağ Yönetimi Çerçevesinin Sürüm 1 ve Sürüm 2’si arasında bir arada bulunma
  • RFC 2578 Yönetim Bilgilerinin Yapısı Sürüm 2
  • RFC 2579 SMIv2 için Metin Kuralları
  • SMIv2 için RFC 2580 Uyumluluk Beyanları
  • RFC 3410 İnternet Standardı Yönetim Çerçevesine Giriş ve Uygulanabilirlik Beyanları
  • RFC 3411 SNMP Yönetim Çerçevelerini Tanımlamaya Yönelik Bir Mimari
  • RFC 3412 Mesaj İşleme ve Gönderme
  • RFC 3413 SNMP Uygulamaları
  • RFC 3414 Kullanıcı Tabanlı Güvenlik Modeli
  • RFC 3415 Görünüm Tabanlı Erişim Kontrol Modeli
  • RFC 3416 SNMP Protokolü İşlemlerinin Sürüm 2’si
  • RFC 3417 Aktarım Eşlemeleri
  • SNMP için RFC 3418 Yönetim Bilgi Tabanı (MIB)
  • RFC 3584 İnternet standardı Ağ Yönetimi Çerçevesinin Sürüm 1, Sürüm 2 ve Sürüm 3’ü arasında bir arada bulunma
  • RFC 3826 SNMP Kullanıcı Tabanlı Güvenlik Modelinde Gelişmiş Şifreleme Standardı (AES) Şifreleme Algoritması
  • SNMP MIB’ler
  • IANA-ADRES-AİLE-NUMARALARI-MIB [https://www. iana.org/questments/ianaaddressfamilynumbers-mib/ ianaaddressfamilynumbers-mib]
  • IANA ifType-MIB [https://www.iana.org/questments/ianaiftype-mib/ ianaiftype-mib
  • sFlow v5 MIB
  • RFC 1213 TCP/IP tabanlı internetlerin Ağ Yönetimi için Yönetim Bilgi Tabanı: MIB-II
  • RFC 2790 Ana Bilgisayar Kaynağı MIB
  • RFC 2819 RMON Grupları 1, 2, 3, 9
  • RFC 2863 Arayüzler Grubu MIB (IF)
  • RFC 3289 Diferansiyel MIB
  • RFC 3635 Etherlike Arayüz Tipi MIB
  • RFC 3811 MPLS TC STD MIB
  • RFC 3812 MPLS TE STD MIB
  • RFC 3813 MPLS LSR MIB
  • RFC 4001 İnternet Ağı Adresleri için Metin Kuralları
  • RFC 4022 İnternet Ağ Adresleri (TCP) için Metin Kuralları
  • RFC 4113 Kullanıcı Datagram Protokolü (UDP) için Yönetim Bilgi Tabanı
  • RFC 4133 Varlık MIB
  • RFC 4188 Köprü MIB
  • RFC 4273 BGP-4 MIB
  • RFC 4292 IP Yönlendirme Tablosu MIB (IP-FORWARD)
  • RFC 4293 İnternet Protokolü (IP) için Yönetim Bilgi Tabanı
  • RFC 4363 Dot1q MIB
  • RFC 4444 IS-IS MIB
  • RFC 4750 OSPF v2 MIB
  • RFC 4878 DOT3-OAM-MIB
  • RFC 7257 VPLS MIB (Kısmi)
  • RFC 7331 BFD MIB
  • IEEE/MEF MIB’ler
  • IEEE-802 LLDP MIB
  • MEF-SOAM-PM-MIB
  • IEEE-8021-CFM-MIB
  • IEEE-8021-CFM-V2-MIB

Eleman Güvenliği

  • AAA
  • Kullanıcı Adı/Şifre (Soru ve Yanıt)
  • İki Seviyeli Erişim Modu (Standart ve EXEC Seviyesi)
  • Rol Tabanlı Erişim Kontrolü (RBAC)
  • RFC 2865 YARIÇAPI
  • RFC 2866 RADIUS Muhasebesi
  • TACACS/TACACS+ draft-grant-tacacs-02 TACACS+ – Komut Yetkilendirmesi, Kimlik Doğrulama, MuhasebeRFC 5905 NTP Sürüm 4
  • NTP 4.2.8p10
  • RFC 5961 TCP Güvenliği
  • RFC 4250 Güvenli Kabuk (SSH) Protokolüne Atanan Numaralar
  • RFC 4251 Güvenli Kabuk (SSH) Protokol Mimarisi
  • RFC 4252 Güvenli Kabuk (SSH) Kimlik Doğrulama Protokolü
  • RFC 4253 Güvenli Kabuk (SSH) Aktarım Katmanı Protokolü
  • RFC 4254 Güvenli Kabuk (SSH) Bağlantı Protokolü
  • RFC 4344 SSH Aktarım Katmanı Şifreleme Modları
  • RFC 4419 Güvenli Kabuk (SSH) Aktarım Katmanı Protokolü için Diffie-Hellman Grup Değişimi
  • draft-ietf-secsh-filexfer-13.txt SSH Dosya Aktarım Protokolü (SFTP)
  • Güvenli Kopyalama (SCP v2) (bkz. RFC 4251)
  • RFC 2068 HTTPRFC 4346 TLS 1.1
  • RFC 5246 TLS 1.2
  • TCP SYN veya Şirin Saldırıları gibi Hizmet Reddi (DoS) saldırılarına karşı koruma

Çevre

  • Çalışma sıcaklığı: 0°C ila 40°C (32°F ila 104°F)
  • Depolama sıcaklığı: –25°C ila 55°C (–13°F ila 131°F)
  • Bağıl nem: %5 ila %90, 40°C’de (104°F), yoğuşmasız
  • Depolama nemi: %95 maksimum bağıl nem, yoğuşmasız
  • Çalışma yüksekliği: 6.600 ft (2.012 m)
  • Depolama yüksekliği: 15.000 ft (4.500 m) maksimum

Güvenlik Ajansı Onayları

  • CAN/CSA-C22.2 No.60950-1-07
  • ANSI/UL 60950-1
  • IEC 60950-1
  • EN 60950-1 Bilgi Teknolojisi Ekipmanlarının Güvenliği
  • EN 60825-1
  • EN 60825-2

Güç ve Topraklama

  • ETS 300 132-1 DC Kaynaklarından Türetilen AC Güç Ekipmanları için Ekipman Gereksinimleri
  • ETS 300 132-2 DC Güçle Çalışan Ekipmanlar için Ekipman Gereksinimleri
  • ETS 300 253 Tesis Gereksinimleri

Fiziksel Tasarım ve Montaj

  • Aşağıdakilerle uyumlu 19 inç raf montajlı rafları destekler:
    • ANSI/EIA-310-D
    • GR-63-CORE Deprem Bölgesi 4

Çevre Mevzuatına Uygunluk

  • AB 2011/65/AB RoHS
  • AB 2012/19/AB WEEE
  • EC/1907/2006 REACH

Güç ve Isı Dağılımı:

 

650W AC PSU
23-1000076-02/23-1000075-02
650W DC PSU
23-1000078-02/23-1000077-02
Boyutlar 2,15” x 9,0” x 1,57”
54,5 mm x 228,6 mm x 40 mm
2,15” x 9,0” x 1,57”
54,5 mm x 228,6 mm x 40 mm
Ağırlık 1,63 lb (0,741 kg) 1,74 lb (0,789 kg)
Gerilim Giriş Aralığı 90 ila 264 Vac -44 ila -72 Vdc
Hat Frekans Aralığı 47 ila 63 Hz Yok
PSU Giriş Soketi IEC 320, C14 IEC 320, C14

 

Maksimum Isı Dağıtımı (BTU/saat)
(Fanlar yüksek, tüm bağlantı noktaları %100 trafik, 2 PSU)
Maksimum Güç Tüketimi (BTU/saat)
(Fanlar yüksek, tüm bağlantı noktaları %100 trafik, 2 PSU)
1.314 BTU/saat 385W

Ultra Derin Tamponlar ve MPLS ile Dağıtım Çok Yönlülüğü

SLX 9540, sektörün en güçlü kompakt derin arabellek veri merkezi anahtarıdır ve en zorlu hizmet sağlayıcılar, kurumsal veri merkezleri ve MAN/WAN uygulamaları için özel olarak tasarlanmış uygun maliyetli bir çözüm sunar. SLX-OS tarafından desteklenen ve IPv4, IPv6, MPLS/VPLS ve OpenFlow yönlendirmeyi içeren çok yönlü bir özellik seti tarafından desteklenen sağlam sistem mimarisi, dağıtım esnekliği sağlamak için Carrier Ethernet 2.0 ve OAM yetenekleriyle birleşir. Bu, SLX 9540’ın veri merkezi uç noktasından veri merkezi ara bağlantısına ve MAN/WAN ortamlarına kadar ölçeklendirilmesini sağlar.

En son ağ işlemci teknolojisiyle tasarlanan SLX 9540, 1U form faktöründe 800 Gbps’ye kadar anahtarlama kapasitesine sahiptir. İnce taneli QoS desteğine sahip gelişmiş donanım, IPv4, IPv6 ve MPLS/VPLS hizmetlerinin herhangi bir karışımı için tam çift yönlü, yüksek hızlı performans sağlar.

SLX 9540 donanımı, SLX-OS özellik lisansları aracılığıyla etkinleştirilen birden fazla yapılandırmada mevcuttur. SLX 9540-24S, 24 1 GbE bağlantı noktasının yanı sıra 24 10 GbE/1 GbE kombinasyon bağlantı noktasını destekler. SLX 9540-48S, 6 adet 100 GbE/40 GbE kombinasyon bağlantı noktasının yanı sıra 48 adet 10 GbE/1 GbE kombinasyon bağlantı noktasını destekler. SLX 9540-24S’deki 48 adet 10 GbE/1 GbE ve 6 adet 100 GbE/40 GbE bağlantı noktasının tümünü etkinleştirmek için ayrı SLX-OS yazılım lisansları mevcuttur; bu da onu SLX 9540-48S’ye eşdeğer kılar. Bu yaklaşım, çeşitli iş ve hizmet dağıtım ihtiyaçları için finansal ve operasyonel esneklik sağlar.

Modüler, Sanallaştırılmış İşletim Sistemi

SLX 9540, süreç düzeyinde esneklik ve hata izolasyonu sağlayan tamamen sanallaştırılmış Linux tabanlı bir işletim sistemi olan SLX-OS’yi çalıştırır. SLX-OS, gelişmiş yönlendirme, MPLS ve Carrier Ethernet 2.0 özelliklerini destekler. REST ve NETCONF desteğiyle son derece programlanabilir. Ayrıca SLX-OS, açık kaynağın tüm avantajlarını ve yaygın olarak kullanılan Linux araçlarına erişimi sunan Ubuntu Linux’u temel alır.

SLX-OS, işletim sisteminin bölümlere ayrıldığı ve temeldeki donanımdan soyutlandığı bir KVM hipervizörü üzerinden sanallaştırılmış bir ortamda çalışır. SLX 9540’ın temel işletim sistemi işlevleri, sistem VM’sinde barındırılır.

Bu yaklaşım, x86 ekosisteminden yararlanırken anahtar işletim sistemi için temiz arıza alanı izolasyonu sağlar ve böylece sistem araçlarının geliştirilmesi ve sunulması için tek satıcıya bağlılığı ortadan kaldırır. Ayrıca üçüncü taraf ve özelleştirilmiş izleme, sorun giderme ve analiz uygulamalarını çalıştırmak için açık bir KVM ortamı olan konuk VM’yi de destekler.

Çok Yönlü Kompakt Anahtar

Esneklik ve ölçek kazanın. SLX 9540, veri merkezi ara bağlantısı, WAN kenarı, IXP, ortak yerleşim veri merkezi ve metro Ethernet ağ dağıtımları için yüksek performansın yanı sıra alan, güç ve maliyet açısından verimli yoğunluk sunar.

SLX 9540 Mimarisi

SLX 9540 mimarisi, bant genişliği ve uygulama iş yükü gereksinimleri değiştikçe bugünün ve gelecekteki bağlantı ihtiyaçlarını destekleyecek şekilde tasarlanmıştır. Extreme Networks, kuruluşların bağlantı noktası yoğunluğunu ve yeteneklerini optimize etmesine yardımcı olmak için yazılım lisanslarıyla birlikte bir dizi SLX 9540 yapılandırması sunar. Bu anahtarlar, son derece güvenilir, taşıyıcı sınıfı kompakt bir sabit anahtarlama platformunda optimum alan, güç ve soğutma için en yeni Intel x86 CPU ve ticari silikon paket işlemci teknolojisinden yararlanır.

SLX 9540 şunları sağlar:

  • Dağıtım esnekliği için birden fazla 1/10/40/100 GbE yapılandırması.
  • Zorlu veri merkezi ve WAN uygulamalarında kayıpsız iletim için ultra derin arabellekler.
  • Çeşitli kullanım örneklerini desteklemek için IPv4, IPv6, MPLS/VPLS, BGP-EVPN ve OpenFlow dahil olmak üzere gelişmiş yönlendirme.
  • Extreme OptiScale™, yenilikçiliği hızlandırmak ve yatırım koruması sağlamak için uyarlanabilir SLX 9540’ın programlanabilir donanım ve yazılım yeteneklerini optimize eder.

Gömülü Ağ Görünürlüğü

SLX 9540, SLX-OS ve SLX 9540 donanım yeniliği aracılığıyla sunulan Extreme SLX Insight Mimarisini içerir. Ağ izleme ve sorun gidermeye yönelik bu yeni yaklaşım, ağ operasyonları ve otomasyon için gereken kapsamlı, gerçek zamanlı görünürlüğü elde etmeyi daha hızlı, daha kolay ve daha uygun maliyetli hale getiren oldukça farklı bir çözüm sunar. Extreme SLX Insight Mimarisi, ağ görünürlüğünü her anahtara veya yönlendiriciye yerleştirerek, kuruluşların sorunları hızlı ve verimli bir şekilde tanımlaması, çözüme giden süreci hızlandırması ve genel hizmet seviyelerini iyileştirmesi için ağ genelinde yaygın görünürlük elde etmesine yardımcı olabilir.

Şekil 1: Extreme SLX anahtarlarının ve yönlendiricilerinin doğasında bulunan SLX Insight Mimarisi, ağ trafiğine ilişkin daha fazla bilgi için her cihazda yaygın görünürlük sağlar.
Şekil 1: Extreme SLX anahtarlarının ve yönlendiricilerinin doğasında bulunan SLX Insight Mimarisi, ağ trafiğine ilişkin daha fazla bilgi için her cihazda yaygın görünürlük sağlar.

Son derece esnek Extreme SLX Insight Mimarisi, gerekli verilerin ağdan çıkarılmasını ve cihaz dışından bulut ölçeğinde yönetime, operasyonel zekaya ve ek analiz, eylem veya arşivleme için otomasyon sistemlerine uygun maliyetli dağıtım için cihaz üzerinde yerel olarak optimize edilmesini sağlar.

Şekil 1’de görüldüğü gibi Extreme SLX Insight Mimarisinin temel bileşenleri şunları içerir:

  • Esnek Paket Filtreleme – Extreme SLX Insight Mimarisi, her arayüz için paket işlemcilerinde esnek paket filtrelemeyle başlar. Kuruluşlar, görünürlük işleme amacıyla istenen trafik türünü yakalamak için zengin bir filtre kümesine erişime sahiptir.
  • Konuk VM – Extreme SLX Insight Mimarisi, üçüncü taraf uygulamaları ve özelleştirilmiş izleme, sorun giderme ve analiz araçlarını çalıştıran açık bir KVM ortamı sağlar. SLX-OS tarafından etkinleştirilen bu önceden yapılandırılmış konuk VM, her SLX 9540 Switch’te bulunur. Her cihazda üçüncü taraf ağ operasyonlarını ve analiz uygulamalarını barındırarak görünürlüğü tüm ağa yayar.
  • Özel Analitik Yolu – Extreme SLX Insight Mimarisi, SLX 9540 arayüzleri için paket işlemcisi ile Intel CPU’nun özel çekirdekleri üzerinde çalışan mimarinin açık KVM ortamı arasında yenilikçi bir dahili analitik yolu sağlar. Bu, açık KVM ortamında çalışan uygulamaların, SLX 9540’ın normal çalışmasını bozmadan iletim verilerini çıkarmasına olanak tanır.
  • Esnek Akış – Extreme SLX Insight Mimarisi esnek akış seçenekleri sunarak yakalanan verilerin platform dışındaki analitik uygulamalarına iletilmesine olanak tanır.
  • Özel Analitik Depolama – SLX 9540, açık KVM ortamında çalışan uygulamalar için Extreme SLX Insight Mimarisine ayrılmış 128 GB cihaz içi depolama alanı sağlar. Bu, hızlı ve kolay erişim için gerçek zamanlı veri yakalamayı mümkün kılar.

Gömülü Ağ Görünürlüğü

Yaygın, gerçek zamanlı ağ analitiği, izleme ve sorun giderme özellikleriyle ağ trafiğinin ve operasyonların sorunsuz çalışmasını sağlayın.

Extreme SLX Insight Mimarisi

Extreme SLX Insight Mimarisi, ağ trafiğini kesintiye uğratmadan temel ağ işlemleri kullanım durumlarını desteklemek için her yönlendiricide dinamik akış tanımlama, akıllı ön işleme ve esnek veri akışı özellikleri sunar. Kullanım durumları şunları içerir:

  • Gerçek zamanlı izleme
  • Kaplama ve alt kaplama görünürlüğü
  • Akıllı otomasyon

İçgörü, Görünürlük ve Kontrol için Extreme Yönetim Merkezi

SLX 9540 dahil SLX anahtar ve yönlendirici ailesi, Extreme Management Center (XMC) tarafından yönetilebilir. XMC, yöneticilerin son kullanıcılara tek bir ekran aracılığıyla üstün kaliteli bir deneyim sunmalarına ve ağın sağlanması, yönetilmesi ve sorun giderilmesine yönelik ortak bir araç seti sunmalarına olanak tanıyan bir uygulama paketi içerir. Uçtan veri merkezine ve özel buluta kadar kablolu ve kablosuz ağlarda çalışır.

XMC, veri merkezinden uç noktaya kadar kablolu ve kablosuz ağlar için kullanıcıların, cihazların ve uygulamaların birleştirilmiş bir görünümünü sağlar. Sıfır dokunuşla provizyon, yeni altyapının hızlı bir şekilde çevrimiçi hale getirilmesine olanak tanır. Anlaşılması kolay bir kontrol paneliyle kullanıcıların, cihazların ve uygulamaların ayrıntılı görünümü, verimli envanter ve ağ topolojisi yönetimine olanak tanır.

XMC ayrıca ekosistem entegrasyonu sağlar; VM görünürlüğü sağlamak ve güvenlik ayarlarını uygulamak için VMWare, OpenStack ve Nutanix gibi büyük kurumsal veri merkezi sanal ortamlarıyla hazır entegrasyonları içerir. Extreme Management Center hakkında daha fazla bilgi edinin.